RailPro User Group

RailPro => RailPro Installations => Topic started by: ON28 on November 14, 2020, 04:26:17 PM

Title: Kato/Stewart F3 II
Post by: ON28 on November 14, 2020, 04:26:17 PM
The motor failed on this previous RP install. Ordered a new motor/flywheels from Lee at Bowser. Droppped it in, followed by an LM-3S, TCS KA3 keep-alive and Miniatronics 3MM LED headlight. I fashioned a mounting platform from .040 styrene to replace the Kato "board' and added beaders copper tape at each end, for soldering points. The long KA fit crosswise because I had milled off some of the chassis at the rear, originally to fit a battery for deadrail. Pro tip: Arrange your components BEFORE you start, I could have fit a KA4 in the cab. I used a Dremel to thin the inside of the fan assembly, to clear the LM. On my next F unit I'll cut down the screw towers on the engine mounting brackets to lower the component board, or -- HORRORS! -- remove the LM'S casing. Speaker yet to come, likely secured to the shell.
Title: Re: Kato/Stewart F3 II
Post by: nodcc4me on November 14, 2020, 05:32:11 PM
Lots of work there, but nice, neat installation. How's it running now?
Title: Re: Kato/Stewart F3 II
Post by: ON28 on November 14, 2020, 06:42:49 PM
Running well now, thanks. A little tweaking of start and stop values per advice here, and it's MUing nicely as before.
This loco is named for "Steve Stewart," founder of Stewart Models, who I have the pleasure of knowing. He autographed the bottom of the fuel tank!
Title: Re: Kato/Stewart F3 II
Post by: Alan on November 14, 2020, 06:49:38 PM
Clean install.