RailPro User Group

RailPro => RailPro Installations => Topic started by: Davidbross on March 27, 2021, 04:53:16 PM

Title: First install. Railpro with two custom horns.
Post by: Davidbross on March 27, 2021, 04:53:16 PM
First partial install. I havenít wired lights. I havenít put in a charging port. This is just  motors and sound.

Couple notes. First horn is a custom looped sound I found on the users group.   The second horn is a custom one I made today. Itís a long file with four blasts.

The engine will start much more smoothly and slowly. I had camera in one hand and remote in another. Thatís user error. The motor control is good.

Title: Re: First install. Railpro with two custom horns.
Post by: nodcc4me on March 27, 2021, 05:11:50 PM
Thatís a nice layout, David. The horns sound great. The installs will become easier as you do them.
Title: Re: First install. Railpro with two custom horns.
Post by: ronp on June 01, 2021, 12:30:50 PM
I think the horn is great.  Which prime mover sound did you use?  Yes, motor control is very good.  You can futz with accel, start voltage and load to make starts simple.
Title: Re: First install. Railpro with two custom horns.
Post by: G8B4Life on June 13, 2021, 08:31:30 AM
@HuffDuff9,

I moved your question to it's own topic here:https://rpug.pdc.ca/index.php/topic,1244.msg9398.html (https://rpug.pdc.ca/index.php/topic,1244.msg9398.html)

- Tim
Title: Re: First install. Railpro with two custom horns.
Post by: KPack on June 14, 2021, 05:48:13 PM
Sounds like you have the GE 7FDL-16 Early ULT file on there.  That would be correct for U-boats and dash 7's but not much else.  The closest one to your model would probably be the EMD 710 ACE ULT.

-Kevin
Title: Re: First install. Railpro with two custom horns.
Post by: ron045 on July 03, 2021, 07:13:39 AM
David,

Nice Install and nice to see you again on another user group.  Trust me I'm not stalking you.

I decided to jump into the RailPro pool too.  My system arrives Tuesday.  Not much info on O gauge is out there.  Any hints or suggestions?  Do you have any pics of your setup you could share?

Are you running track power or battery power?
Ron