Author Topic: Repeated Motor Over Peak Current alert  (Read 453 times)

ON28

  • Conductor
  • ****
  • Posts: 132
    • View Profile
Repeated Motor Over Peak Current alert
« on: July 22, 2020, 04:46:36 PM »
I have an older DC Kato/Stewart F3 with original motor. It ran for some time on DC until I installed a used (but working) LM3-S and used KA-3. It functioned well until one day it stopped and the HC showed a Motor Over Peak Voltage message. I tore it down, the motor tested fine on DC, then reassembled. Worked for awhile, then got the same message. Tore it down again, saw no binding in the trucks, motor fine.  Reassembled with different LM3-S and KA. When I auto-set the voltage, it ran up to 680mAh from around 380 the previous time. Ran for a couple of hours until it shut down and I got yet another Over Voltage message. HC is fine and operates my other RP locos without issues. So I am throwing it out to the group for advice here, and thanking you in advance. I use NCE for track power.

Alan

  • Conductor
  • ****
  • Posts: 949
    • View Profile
    • LK&O Railroad
Re: Repeated Motor Over Peak Current alert
« Reply #1 on: July 22, 2020, 05:15:57 PM »
Motor getting hot?
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

ON28

  • Conductor
  • ****
  • Posts: 132
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #2 on: July 22, 2020, 05:21:08 PM »
Not really. Or the LM.

Alan

  • Conductor
  • ****
  • Posts: 949
    • View Profile
    • LK&O Railroad
Re: Repeated Motor Over Peak Current alert
« Reply #3 on: July 22, 2020, 05:44:35 PM »
Spray the brushes and commutator with contact cleaner. Carbon dust may be partially shorting the windings.

The 680mA reading is kinda high. Sure there is no mechanical issue?
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

ON28

  • Conductor
  • ****
  • Posts: 132
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #4 on: July 22, 2020, 06:18:32 PM »
It's run normally for hours, down to crawling speed, most recently and then just stopped. I wonder if it's the TCS KA-3 reacting for some reason with the Kato motor. I have KA-3s and -4s in my Intermountain F3, Atlas GP7 and Proto 2000 BL2, with no operating problems. I tried swapping one KA-3 for another but came up with the same result. (I will note that I purchased my KAs used from a well-known RailPro operator who is switching to RP keep-alives...)
« Last Edit: July 22, 2020, 06:58:11 PM by ON28 »

Alan

  • Conductor
  • ****
  • Posts: 949
    • View Profile
    • LK&O Railroad
Re: Repeated Motor Over Peak Current alert
« Reply #5 on: July 22, 2020, 07:43:43 PM »
Easy enough to find out for sure. Take out the KA altogether and run the loco.
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

ON28

  • Conductor
  • ****
  • Posts: 132
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #6 on: July 23, 2020, 06:06:43 PM »
To the surprise of no one, the loco seems to function well without the KA. However, when I reset voltage it maxed out at 770 mAh. I only have a headlight LED in the circuit bvut still seems high even for an old Kato.

Alan

  • Conductor
  • ****
  • Posts: 949
    • View Profile
    • LK&O Railroad
Re: Repeated Motor Over Peak Current alert
« Reply #7 on: July 23, 2020, 06:36:13 PM »
To the surprise of no one, the loco seems to function well without the KA. However, when I reset voltage it maxed out at 770 mAh. I only have a headlight LED in the circuit bvut still seems high even for an old Kato.

Agreed. You have an issue somewhere. 770 is too high. Did you try cleaning up the commutator and brushes?
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

ON28

  • Conductor
  • ****
  • Posts: 132
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #8 on: July 23, 2020, 10:47:22 PM »
Yes, another teardown. Along with drilling holes for grabirons, my favorite part of the hobby!  Any tips for cleaning the comm/brushes? Thanks!

KiloWhiskey

  • Engineer
  • ***
  • Posts: 54
  • Kevin W.
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #9 on: July 24, 2020, 02:13:19 AM »
Just for my curiosity,  how are the power from the trucks routed to the LM? Is it like the newer Kato with hard wires? Can you post pictures of insides?

Thx
Kevin
Kevin


In my defense, I was left unsupervised....

Alan

  • Conductor
  • ****
  • Posts: 949
    • View Profile
    • LK&O Railroad
Re: Repeated Motor Over Peak Current alert
« Reply #10 on: July 24, 2020, 08:18:16 AM »
Yes, another teardown. Along with drilling holes for grabirons, my favorite part of the hobby!  Any tips for cleaning the comm/brushes? Thanks!

Aerosol contact cleaner
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

atsfguy

  • Engineer
  • ***
  • Posts: 95
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #11 on: July 24, 2020, 11:57:37 AM »
 I have used isopropyl alcohol on a swab in a pinch and it seemed to work well. One must rotate the armature to ensure complete coverage and one must be alert to ensure no stray wisps of cotton attach themselves to any motor part.
 Alan, as our resident electronics guy, do you see a problem with my method?
Cecil
 
Cecil
ATSF-Eastern Division

Alan

  • Conductor
  • ****
  • Posts: 949
    • View Profile
    • LK&O Railroad
Re: Repeated Motor Over Peak Current alert
« Reply #12 on: July 24, 2020, 03:21:57 PM »
Sure, IPA will work. Contact cleaner is faster evaporating so you can really blast it. Just make sure everything is dry before applying juice.
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

ON28

  • Conductor
  • ****
  • Posts: 132
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #13 on: July 24, 2020, 07:21:25 PM »
Thanks for the advice. I found a tutorial online restoring an Arnold N scale steamer, had lots of good info. The author used CRC 2-26, a bit of mineral spirits, and IPA. Also 2000 grit sandlpaper to clean the commutator. He ran the motor with CRC in it to clean the can, among other things. His methodology lowered draw by a full volt. Here's a link to the PDF:

https://www.nscale.net/forums/downloads/Arnold%20Tutorial.pdf

ON28

  • Conductor
  • ****
  • Posts: 132
    • View Profile
Re: Repeated Motor Over Peak Current alert
« Reply #14 on: July 24, 2020, 07:23:17 PM »
Just for my curiosity,  how are the power from the trucks routed to the LM? Is it like the newer Kato with hard wires? Can you post pictures of insides?

Thx
Kevin

I hardwired directly to the LM.