Author Topic: Significant Speed Difference Between Linked Locos  (Read 328 times)

potlatcher

  • Brakeman
  • *
  • Posts: 2
Significant Speed Difference Between Linked Locos
« on: December 18, 2020, 03:41:12 PM »
I'm still putting RailPro through its paces and I ran into some minor trouble running linked locomotives. Like one of the demonstration videos I watched prior to buying RailPro, I set the two locomotives (both Proto 2K, but one is of a newer design than the other) on the track a short distance apart and link them. When they run, one of the units picks up speed quicker and runs into the other unit, which in theory should not happen.

My understanding is that they should "talk" to each other to match their speeds and not collide. It appears they may be talking and making speed adjustments, but if so, not quickly enough. Before they can fully speed match, the faster one still catches up. My layout is not that long, so there's not a lot of room to set a greater distance between them before starting. Maybe with a longer distance, the speeds would match before the fast one catches up?

I'm hoping someone here can help me troubleshoot the issue. I did play around with both unit's starting speed settings prior to linking them, so maybe I need to adjust these settings and get them closer to being in each other's ballpark. However, if someone else has some hard experience with this or a similar issue, I would rather rely on your findings than just fumble around in the dark looking for a solution.

TIA,
Tom Hillebrant

nodcc4me

  • Conductor
  • ****
  • Posts: 611
  • RailPro Fan
Re: Significant Speed Difference Between Linked Locos
« Reply #1 on: December 18, 2020, 04:04:23 PM »
Tom, I would start by doing the maximum current setting procedure again on both locomotives.
Al

Run your train, not your brain. Get RailPro. It's a no-brainer.

Alan

  • Conductor
  • ****
  • Posts: 1006
    • LK&O Railroad
Re: Significant Speed Difference Between Linked Locos
« Reply #2 on: December 18, 2020, 04:05:45 PM »
RailPro matches load, not speed. When the units are coupled everything works correctly as they share a common load. When uncoupled, there is no mutual load so the matching function works unpredictably.

Personally, I wouldn't worry about it as there is little reason to run linked uncoupled locos. If you must, then use the Top Speed setting to roughly match max speeds before linking.
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

KPack

  • Conductor
  • ****
  • Posts: 664
Re: Significant Speed Difference Between Linked Locos
« Reply #3 on: December 18, 2020, 07:08:23 PM »
When coupled, some units are more sensitive to changes in load.  When running a consist of locomotives light (no train behind them) some locomotives will tend to "buck" against the lead locomotive.  The locomotive is sensing a change in load, increases it's speed, then senses no load, so it decreases it's speed.  If the locomotive is ultra-sensitive to the changes then you'll get that action. 

Load sharing works best when there is an actual load to share (i.e. a train behind them).  The heavier the load, or the longer the train, the better the load sharing will be. 

Typically the automatic full load motor current setting is all that you need.  I set each locomotive's start and stop speed individually because each model is different and no two motors are the same.  Those settings don't have a huge impact on the load sharing function.  If you really want to experiment you can set the load current yourself by choosing the option to do it manually.  I've dabbled in this some, but the automatic setting typically works best.

-Kevin

trainman605

  • Fireman
  • **
  • Posts: 43
Re: Significant Speed Difference Between Linked Locos
« Reply #4 on: December 21, 2020, 09:42:02 AM »
When coupled, some units are more sensitive to changes in load.  When running a consist of locomotives light (no train behind them) some locomotives will tend to "buck" against the lead locomotive.  The locomotive is sensing a change in load, increases it's speed, then senses no load, so it decreases it's speed.  If the locomotive is ultra-sensitive to the changes then you'll get that action. 

Load sharing works best when there is an actual load to share (i.e. a train behind them).  The heavier the load, or the longer the train, the better the load sharing will be. 

Typically the automatic full load motor current setting is all that you need.  I set each locomotive's start and stop speed individually because each model is different and no two motors are the same.  Those settings don't have a huge impact on the load sharing function.  If you really want to experiment you can set the load current yourself by choosing the option to do it manually.  I've dabbled in this some, but the automatic setting typically works best.
If you are the same KPack on YouTube, you are my go to guy for information on RailPro, good job,  trainman
-Kevin

KPack

  • Conductor
  • ****
  • Posts: 664
Re: Significant Speed Difference Between Linked Locos
« Reply #5 on: December 22, 2020, 10:16:00 AM »
Trainman - I'm the same.  Glad you find the videos useful.  I need to do more but it takes a lot of time to make them, which I don't have a lot of.

-Kevin

ON28

  • Conductor
  • ****
  • Posts: 146
Re: Significant Speed Difference Between Linked Locos
« Reply #6 on: December 23, 2020, 04:55:29 PM »
I think it's been posted here you can use linked uncoupled locos for helper service, and cut off on the fly. Speaking of which, it would be nice to have an uncouple/dynamite air sound effect...

Alan

  • Conductor
  • ****
  • Posts: 1006
    • LK&O Railroad
Re: Significant Speed Difference Between Linked Locos
« Reply #7 on: December 23, 2020, 05:09:01 PM »
I think it's been posted here you can use linked uncoupled locos for helper service, and cut off on the fly. Speaking of which, it would be nice to have an uncouple/dynamite air sound effect...

The helpers would be uncoupled only when returning. When coupled to the train and linked they would share a common load (the train) with the lead locomotive(s) during which we would expect the load equalization, thus speed matching, to work properly.
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro