Author Topic: Pair of SD70ACe RailPro installs  (Read 218 times)

GMM6809

  • Fireman
  • **
  • Posts: 30
  • Glenn M.
Pair of SD70ACe RailPro installs
« on: June 18, 2021, 10:50:16 AM »
 Hey all, Iíve finally got the damaged module back and in working order, and I also received the second module and power back up I ordered recently as well.
The installs went well, I learned some and the second one is definitely more tidy on the inside haha

They were installed in Genesis SD70ACeís #9082 & #1943.

I havenít had a chance to really test them together and stuff but I was able to get the speed setting right for on the club I belong to. (Halfway is 25mph, and 100% is 50 mph)

I do wish there were some trim settings in the modules to allow slight variations in speed between forward and reverse. In reverse #1943 on 100% goes 50 but forward it only goes 47mph. My other engine is a little closer forward and reverse.
Iím not sure why the engine runs faster one way vs the other.

Also, I tried to simulate the test that ring demonstrated on their video, and the trailing locomotive #1943 was going slower than the lead and a gap was forming. It did speed up slightly when I held the lead a little bit.

I have a question regarding the top speed setting.. if the engines are going at 100% and the rear engine requires more push for the front one, can it increase its speed passed the ďmax speedĒ percentage I had set?

For example: the club max speed is 50, and that speed is when the Lm-3s is at 75%. When going 100% on the throttle, can the engine go over its 75% speed cap I put in order to provide more pulling power if needed?
(Iím just asking, I donít foresee needing more power at 100% Iím just curious)
Glenn M.

Staff Sergeant in the Marine Corps.

ron045

  • Engineer
  • ***
  • Posts: 51
Re: Pair of SD70ACe RailPro installs
« Reply #1 on: July 03, 2021, 07:08:37 AM »
Congrats on the successful install.  Do you have any pics to share?
Ron