Author Topic: Sounds turned off again  (Read 747 times)

Josephbw

  • Conductor
  • ****
  • Posts: 224
Sounds turned off again
« on: July 30, 2021, 04:52:56 PM »
I tried to open up some Ring engine sound files, and all the files had zeros, and would not load with Firefox, which happened before. So then I tried Microsoft Edge which worked for me before, but no luck. Then I turned off ABP, and still nothing.

Can anyone else get on there with another browser?
Joe

BTW, it sure has been quiet here lately.

Alan

  • Conductor
  • ****
  • Posts: 1073
    • LK&O Railroad
Re: Sounds turned off again
« Reply #1 on: July 30, 2021, 05:11:55 PM »
The sounds are returning 404 Not Found error for me. Oddly enough, some of the audio files play if the link in the audio tag src attribute is manually launched. I'd say Ring has some web site issues.

railpro sounds.JPG
Alan

LK&O Railroad website

When I was a kid... no wait, I still do that. HO, 28x32, double deck, 1969, RailPro

G8B4Life

  • Signalman (Global Mod)
  • Conductor
  • *****
  • Posts: 1091
  • I'll think of a catchy tag line one day
Re: Sounds turned off again
« Reply #2 on: July 30, 2021, 08:45:45 PM »
It's working for me, but then several hours have gone by since Joe posted about it. Boy there is some bad markup in that html file.

BTW, it sure has been quiet here lately.

Tell me about it, I had to actually think what my login was   :-[

- Tim

Josephbw

  • Conductor
  • ****
  • Posts: 224
Re: Sounds turned off again
« Reply #3 on: July 30, 2021, 09:52:34 PM »
I was hoping that the Alco 539T file was ready to download, but it looks like nothing has changed since earlier this year. BTW I was able to get on using the Edge browser.

Joe

KPack

  • Conductor
  • ****
  • Posts: 731
Re: Sounds turned off again
« Reply #4 on: July 31, 2021, 11:17:18 PM »
The Alco 539T shows up on RPA for me.  Are you saying you're waiting for a ULT version?

-Kevin

Josephbw

  • Conductor
  • ****
  • Posts: 224
Re: Sounds turned off again
« Reply #5 on: August 01, 2021, 09:57:05 AM »
Sorry about that, I meant to say the ULT file. Another senior moment.  :-\
Joe