Author Topic: 1st RailPro Steam Engine Complete  (Read 654 times)

ron045

  • Engineer
  • ***
  • Posts: 70
1st RailPro Steam Engine Complete
« on: December 22, 2021, 07:52:55 PM »
This is my third RailPro engine but my first steamer.

I took an old RailKing steam engine and gave it a custom paint job and added RailPro.  I made this a deadrail model running on 14.8v 3500 Mah battery.

I hooked up the MTH tac reader to the RP board to try and synchronize the chuff.  It works well at speed, but startups and slow downs are not in sync.  It will often chuff when not moving.

« Last Edit: December 22, 2021, 07:54:57 PM by ron045 »

JRad

  • Engineer
  • ***
  • Posts: 78
Re: 1st RailPro Steam Engine Complete
« Reply #1 on: December 26, 2021, 08:10:59 AM »
Nice!  I believe that Chuff Sync is still a work in progress.  I have the same issues on the three steamers I have updated to use the RP Input wire for a chuff trigger.

It seems that Ring is not using the input exclusively. At certain times, the programmed chuff takes over in order to make smooth speed transitions. That is where it falls flat with extra chuffs when slowing and even when stopped.

I converted a Bachmann Shay a few weeks ago.  I don't know if the Shay sound supports the trigger or not. It has the setting, but when using it the chuff is WAY off.  After several experiments I went with the voltage controlled chuff which sounds better to me. Unfortunately, the Shay sound really doesn't have a good slow speed sound. It jumps from idle to chuffing fairly fast.