Author Topic: One Slow Loco...  (Read 176 times)

KB02

  • Engineer
  • ***
  • Posts: 54
One Slow Loco...
« on: May 30, 2022, 09:17:27 AM »
I have one locomotive, a Bachmann GP40 (I forget which series - used a simple drop in decoder/light board) that runs very slowly compared to all the other locos that I have. The Blue Box Athearns that I have, set at about 50% power, run the same speed as the Bachmann set to 75% power. Now, everyone plays nicely together, MU'ing is not a problem, but the limited speed of this loco does show itself when MU'ed. When used as one of the trailing locos, the entire consist runs slower that it would if the Bachmann were not part of the make up. When run as the lead loco, the entire consist runs at the normal pace of this slower loco.

Why is this one loco so much slower, and can I do anything about it?

I have run the Full Motor Load test several time. The loco itself runs extremely well, so no problems there... its just... slow.

G8B4Life

  • Signalman (Global Mod)
  • Conductor
  • *****
  • Posts: 1091
  • I'll think of a catchy tag line one day
Re: One Slow Loco...
« Reply #1 on: May 30, 2022, 10:46:21 AM »
Could be a few things. Of course I can't find a good picture of the internals of the model.

- Is the drive train free, as in not stiff/ more difficult to turn by hand than you'd expect? It might require cleaning and lubrication.
- What's on this "drop in" decoder/lighting board (a picture or link to one would help). Is the motor getting the full available volts from the LM?

I suspect though the Bachmann has a drive train speed (gear ratio and motor speed) significantly different to the Blue Box Athearns. While Rings load sharing magic is good it can't make a motor turn over faster than it's designed to to speed up that loco so the others have to slow down instead.

- Tim

KB02

  • Engineer
  • ***
  • Posts: 54
Re: One Slow Loco...
« Reply #2 on: May 31, 2022, 05:59:59 AM »
I suspect though the Bachmann has a drive train speed (gear ratio and motor speed) significantly different to the Blue Box Athearns. While Rings load sharing magic is good it can't make a motor turn over faster than it's designed to to speed up that loco so the others have to slow down instead.

Thanks, Tim. That make sense in my mind.
Yeah, the loco runs great. Driveline is in great shape and everything turns as free as it should. It was running the basic BACH-DSL decoder when it was on DCC. Just a simple drop-in style decoder. It runs so much better now that it has sound (don't know if that actually makes it run any better... but I like it. :) ).