Author Topic: "Incompatible sound file"  (Read 178 times)

faithie999

  • Engineer
  • ***
  • Posts: 90
"Incompatible sound file"
« on: February 26, 2020, 01:57:33 PM »
I just installed an LM-1.  I updated it to ver 1.20.  when I opened the loco in the HC-2b (which is updated to 2.09) I got a warning message "incompatible sound file".  so I downloaded the basic diesel horn and diesel bell sound files and loaded them to the LM-1.  the sounds play but still the warning message.  I tried loading the non-ULT EMD567 file but not enough storage in the LM.  is it complaining about lack of engine sound being loaded?  if so, is there an engine sound file small enough for the LM-1? 
none of this is a huge issue, just wondering.
thanks
ken

nodcc4me

  • Conductor
  • ****
  • Posts: 608
  • RailPro Fan
Re: "Incompatible sound file"
« Reply #1 on: February 26, 2020, 02:12:54 PM »
I doubt this would cause that but could there be another large sound file already on the LM-1? Even if there was, you shouldn't be getting that error message. Go to Delete File, select the correct LM-1 loco and see what sound files are on the module. If not, reset the loco by raising one side off the rails.The standard EMD 567 should work.
« Last Edit: February 26, 2020, 02:16:46 PM by nodcc4me »
Al

Run your train, not your brain. Get RailPro. It's a no-brainer.