Author Topic: Stewart/Kato EMD F unit LM-3 install  (Read 970 times)

Dean

  • Conductor
  • ****
  • Posts: 192
Stewart/Kato EMD F unit LM-3 install
« on: February 23, 2018, 11:29:11 AM »


I didn't have an LM-3 or harness but it is a straightforward install.
In the first picture of a stock Stewart, you can see all the components. Starting at the right you can see where the chassis has a taper to it. The tapered end of the chassis is the front. The silver tube contains the head light. The two wires for the bulb coming out of the tube wrap around the bare copper wire that runs the length of the chassis. The wires from the front truck attach to the copper wire with a slip fit connector. There is a dimple on the bottom of this connector that goes into a hole in the plastic electric board. Further back is the mounting screw for the plastic board. These screws and the plastic board are necessary as they are the brace for the upper motor mounts. Next, you will see two wide flat pieces of copper tucked under the copper wires. These are the motor leads. Further to the left is the rear plastic board screw and then the wires from the rear truck attached to the copper wires.



I am presuming that everyone knows to use shrink tubing or tape on any electrical connection that might come in contact with the chassis or other metal parts in the chassis. I removed some tape for the pictures.

You will need to remove the plastic board from the chassis. Then remove the copper wires from the board. Cut the plastic board right behind the rear mounting screw. Install the copper wires on the plastic board that still has the screw holes in it. Now you will need to bend the copper wires down right at the edge of the cut you made. The idea is to get those wires as low as possible in the chassis as you can without touching the brass flywheels or the chassis. Reinstall the plastic board into the chassis. Install the wires from the front truck to the copper wire. I usually solder these. Install the front light and connect the wires to the blue and white wires on the decoder plug. [ I remove any unused wires from the decoder plug and shorten the ones I am going to use ]  Solder the gray and orange wires to the motor leads. The orange lead goes on the right side of the motor. [ I know I screwed up and put the orange on the wrong side, but it is easy to fix with the handheld controller. ] The power leads get soldered to the copper wire, red wire on the right side. I turn the bend in the copper up so it is easier to solder. Then cover the bare copper wires leading to the rear truck. Then attach the wires from the rear truck to the copper wires. These will need to be soldered.

 

Because the LM-3 sits right on top of the copper wires, I tape a piece of aluminum foil to the bottom of the LM-3. The chassis might need a little metal removed the get the LM-3 down in the chassis. I have only had to file one chassis out of the 16 I have installed.

To add sound, you will need to find room for a speaker then route the wires to the LM-3. I have never done this.

The description is harder than actually installing an LM-3.

« Last Edit: February 23, 2018, 11:39:46 AM by Dean »
Dean